Phonegap 3.5, Xcode 4.6. I install the pushwoosh plugin from the command line successfully, but build fails with a linker error, and the Pushwoosh.framework is not installed. There is a blank icon in the navigator framework area, and the files and subfolders are not there. Any suggestions?

I'm not sure why it worked, but upgrading my Xcode to 5.1 stopped the build from failing. The error message mentioned both i386 and armv7s at different times, but with Xcode 5.1, the armv7s architecture builds successfully.

The Pushwoosh framework still shows in navigator as a blank page icon, not a toolbox.

asked 19 Aug '14, 16:08
Greg_Nth's gravatar image

Greg_Nth
112

edited 19 Aug '14, 21:30

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×353
×165
×4

question asked: 19 Aug '14, 16:08

question was seen: 707 times

last updated: 19 Aug '14, 21:30