I am experiencing a strange behavior with pushwoosh, mainly with two things that have happened both today:

  • The push message scheduled to be sent today has arrived to 0,4% of the normal population of users (I send one push per day), compared to previous days. That push was generated through the API yesterday. That was with an iOS app.
  • Today, in the dashboard, for my Android application, my main language, "es" has disappeared. And the percentages of each language have too. And in the edit languages, I have "-5 users" (see below):

-5 users in Spanish

I would need urgent help!! I cannot program the push message I need to for tomorrow :'(

asked 07 Nov '14, 17:37
gopango's gravatar image

gopango
111

There was a slight glitch after the update. It was fixed. For urgent help please contact our support team.

permanent link
answered 24 Nov '14, 12:02
shader's gravatar image

shader
3.9k7

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×352
×120

question asked: 07 Nov '14, 17:37

question was seen: 673 times

last updated: 24 Nov '14, 12:02