Hello, I created a free account and an app, then I uploaded the certificates and keys to configure the app for ios but it never worked . So my company gave me access to their premium account to test the app so I create the same app using the same certificate than in the previous account, the problem is that I keep having this error when I press save: "Can't generate certificate". I would like to know what is causing this issue .It is because I am using the same certificate and keys ? I tried to delete the app from my free account but I am still having this issue. Now we will transfer the app to a customer account and they will use our certificates . I guess they will have the same issue.

This is very URGENT !!

Thanks!.

asked 27 Mar '15, 17:25
idelreal's gravatar image

idelreal
112

edited 27 Mar '15, 19:38

Could you possibly contact Pushwoosh support and provide your username?

permanent link
answered 30 Mar '15, 08:08
Benedict's gravatar image

Benedict
7127

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×353
×91
×31

question asked: 27 Mar '15, 17:25

question was seen: 798 times

last updated: 30 Mar '15, 08:08