I think its something to do with the notification permission popup that I allow. from than I get blank page looking at the console I see: status code: 500 Service Worker Response Error (from ServiceWorker) tried to delete cookies to revoke the push permission etc still not working... in incognito mode the website work fine

asked 20 Apr '15, 11:51
amirBro's gravatar image

amirBro
214

Please try to CTRL +R(or if you have MacOS X - MacKey + R) on pushwoosh.com

permanent link
answered 20 Apr '15, 13:56
XXXX's gravatar image

XXXX
2.2k6

edited 20 Apr '15, 13:56

as I said I tried it.. even deleted cookies and localstorage

(20 Apr '15, 13:58) amirBro amirBro's gravatar image

If you're using chrome please open chrome://inspect/#service-workers and terminate all services. after please open https://www.pushwoosh.com/wp-content/themes/pushwoosh/js/pushwoosh-chrome.js and press CTRL +R. If both not help try to change browser

(20 Apr '15, 14:03) XXXX XXXX's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×23
×14

question asked: 20 Apr '15, 11:51

question was seen: 692 times

last updated: 20 Apr '15, 14:13