Hello everyone,
I'm building an app for a client with PhoneGap. I have the following problem: I started using Pushwoosh - at this point, it was working okay. Then, I had to switch both pushwoosh and google accounts to the client's. Okay, working. Then for some reason I switched the APP ID to the old one (maybe I was logged in the wrong account) and It would still work on my phone, but no other phone would receive the notification.
Then, I fixed this. The code should be fine now, but I'm still the only one who receives the notifications. On the Pushwoosh CP there is only one subscriber. I'm not sure about what to do - I have to deliver this tomorrow.

Any help is appreciated! thanks!!

asked 20 Jun '15, 15:20
Mateus%20Guimar%C3%A3es's gravatar image

Mateus Guima...
111

I would recommend doing basic steps:

  1. reinstall the app on the device
  2. check the push status in the push history page
permanent link
answered 21 Jun '15, 07:58
shader's gravatar image

shader
3.9k7

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×165
×47

question asked: 20 Jun '15, 15:20

question was seen: 674 times

last updated: 21 Jun '15, 07:58