Why am I getting device not found? Device is successfully registering and notifications are working when sent to it.

I'm pretty sure it is not having hwid defined correctly, but I can't get a response from anyone on that question.

My current test on iOS send the UUID as the hwid value.

How do I access the correct hwid? WTF is hwid? :)

Thanks, Don

asked 24 Feb '14, 18:02
doubletake's gravatar image

doubletake
2113

SetTags on remote API is not working in iOS for us too.

We've tried phongap "device" plugin's hwid, which is something like this : C8110C7A-4FDC-4C87-AB9E-A7C6AB7BD4C9, but the tags are still not set.

Anyone how managed to get the remote setTags to work?

Thanks, Szabolcs

permanent link
answered 11 Jun '14, 09:36
Szabolcs%20Filep's gravatar image

Szabolcs Filep
111

Hello,

Could you please provide your Pushwoosh username?

Please note that Tags is actually one of our Premium-level features, so it wouldn't work in case your account is a Free one.

(11 Jun '14, 10:12) Dmitry Dyudeev Dmitry%20%20Dyudeev's gravatar image

We do have a premium account, our account is under bct-dev@virgo.hu, thanks for helping..

(11 Jun '14, 10:18) Szabolcs Filep Szabolcs%20Filep's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×37
×15

question asked: 24 Feb '14, 18:02

question was seen: 4,331 times

last updated: 11 Jun '14, 10:18