I can get a subscriptionId and send it to pushwoosh. Puswoosh api registerDevice response is Ok, but i can't get the subscribers counter increased. The push notifications don't arrives to the device (because the device is not subscribed, and registerDevice didn't notice that).

I followed all the guides, this morning was working and now seems to be not working without ant apparently change.

asked 28 Jul '15, 14:42
jaanguita's gravatar image

jaanguita
2114

Hello,

After the today's update our API was temporarily unavailable (with the exception for /createMessage API method), therefore the /registerDevice method did not work as it should.

Currently the issue is fixed and the request queues are processing, so I suppose that soon you will be able to get a subscriber.

permanent link
answered 28 Jul '15, 15:02
Vitaly%20Romanychev's gravatar image

Vitaly Roman...
2213

Thanks for all,

now it seems to work again.

permanent link
answered 29 Jul '15, 09:08
jaanguita's gravatar image

jaanguita
2114

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×326
×33

question asked: 28 Jul '15, 14:42

question was seen: 1,091 times

last updated: 29 Jul '15, 09:08