Hi! I have a ploblem with integration. I built Intel XDK app, include your scripts, setup scripts, but I can't recive push notifications. When I start the app on phone I see 1 subscriber in CP, but after a few seconds I see 0 subscribers. I tried to sent pushes, but app doesn't revice it. I sent sources of my app and request for help. (I include the script, at the bottom of www/index.html)

asked 11 Aug '15, 18:03
sayu's gravatar image

sayu
112

edited 12 Aug '15, 14:21

Do you get MismatchSenderID error? Probably there is something wrong with your Google Project Number, please check whether it is the same as in your Google Developers Console.

permanent link
answered 12 Aug '15, 08:48
Benedict's gravatar image

Benedict
7127

Thanks for the advice. Indeed, the problem was in the Google Project Number. I used the prefix "A" following the instructions founded on the Internet. That's my fault.

(12 Aug '15, 14:24) sayu sayu's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×190
×16

question asked: 11 Aug '15, 18:03

question was seen: 597 times

last updated: 12 Aug '15, 14:24