Hello! I am using the latest version of pushwoosh for Unity3D (https://github.com/Pushwoosh/pushwoosh-unity/blob/master/Pushwoosh.unitypackage) and latest version of google play games services (https://github.com/playgameservices/play-games-plugin-for-unity/blob/master/current-build/GooglePlayGamesPlugin-0.9.21.unitypackage). But i can't build project for Andriod. Please, help!

asked 08 Sep '15, 08:32
%D0%92%D0%BB%D0%B0%D0%B4%D0%B8%D0%BC%D0%B8%D1%80%20%D0%97%D0%BE%D0%BD%D0%BE%D0%B2's gravatar image

Владимир Зонов
11

What kind of error do you receive?

Pushwoosh Unity plugin already includes Google Play Services library. Will it build if you don't include Google Play Services package?

permanent link
answered 08 Sep '15, 08:55
shader's gravatar image

shader
3.9k7

Also you can try to remove google-play-services.jar from Pushwoosh plugin.

(08 Sep '15, 08:57) shader shader's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×88
×6

question asked: 08 Sep '15, 08:32

question was seen: 1,940 times

last updated: 08 Sep '15, 08:57