I am having trouble trying to get push notification to work.

I added the pushwoosh project and all the source code for Xamarin.

Everything builds and compiles and runs.

When I run it I get the following output:

2015-10-15 22:50:54.175 YouTubePlayeriOS[873:369014] To urL https://cp.pushwoosh.com/json/1.3/registerDevice 2015-10-15 22:50:55.083 YouTubePlayeriOS[873:369014] Response "200 no error": string: {"status_code":210,"status_message":"Application not found","response":null} 2015-10-15 22:50:55.084 YouTubePlayeriOS[873:369014] Registered for push notifications failed

I must be missing something. It doesn't find the application.

I created a new certificate .cer and .p12 and imported those into the pushwoosh stuff for a developer test.

How do I connect that to my application?

asked 16 Oct '15, 05:42
reindeercam's gravatar image

reindeercam
111

Did you enter your Pushwoosh App ID correctly? This error means Pushwoosh App ID is missing or invalid in your app configuration.

permanent link
answered 19 Oct '15, 21:21
shader's gravatar image

shader
3.9k7

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×353
×141
×24

question asked: 16 Oct '15, 05:42

question was seen: 726 times

last updated: 19 Oct '15, 21:21