My initial Phonegap build, v.1.0.1, for my app worked fine for both iOS and Android, I got many subscribers in Pushwoosh. However, I had to submit an updated Android build 1.0.2, where I had removed some Phonegap plugins (not the push plugin) due to so many permissions being required by users.

Since submitting the build to the Play store, I haven't gotten a single new Android subscriber in Pushwoosh. According to the Google developer app statistics, I still get installs, apparently I even still get more than a 100 new GCM subscribers each day. However, these subscribers are not counted by Pushwoosh. People who downloaded the first build (where everything worked fine) still get updates, even after updating their app to the new build.

Even re-submitting the old build to the app store didn't help.

Does anyone have a clue where I could start looking for a bug?

asked 30 Oct '15, 14:53
jayjay91's gravatar image

jayjay91
11

This could be related to my issue -- using the latest GCM, Pushwoosh subscribers fail on a push (invalid token) - even though registration is OK according to the phone. Hopefully the PushWoosh team will respond soon.

permanent link
answered 30 Oct '15, 21:14
mitchellwilliams's gravatar image

mitchellwill...
12

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×165
×21

question asked: 30 Oct '15, 14:53

question was seen: 1,324 times

last updated: 30 Oct '15, 21:14