Hi, all.

I'm testing the action that opens an URL but I cannot make it work on my iPhone.

At the PushWoosh page I choose my app then the Send Push option. I typed in a test message and in the Action tab I choose URL and typed in the URL I want to open (let's say it is www.google.com). When I clicked on Test Woosh to send to my test devices I got the notifications on both my iPhone and my Samsung S5. When I click in the notification on the S5, it works as expected and the Google page opens in the navigator. The problem is the iPhone, when I click in the notification it opens my app instead of opening the browser.

Does anyone know how to fix this?

Thank you in advance!

asked 06 Jan '16, 19:19
Europ%20Assistance's gravatar image

Europ Assist...
194

Ehi @Europe Assistance, I think we're collegue in the Generali Group. Isn't it? How can we get in touch to share some opinions?

permanent link
answered 16 Feb '16, 20:50
marcellopillitu's gravatar image

marcellopillitu
111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×353
×37
×6

question asked: 06 Jan '16, 19:19

question was seen: 1,285 times

last updated: 16 Feb '16, 20:50