Since few days ago, I'm facing some weird problem from PushWoosh.

First problem is I send notification once, but received multiple push notification to my phone, one follow by another. And then your server down today for an hour or so.

Second problem is when I send push notification to the UNREGISTERED devices, and I received {"status_code"=>200, "status_message"=>"OK", "response"=>{"Messages"=>["09EB-8CEE4F4C-69B5A4A5"]}} from PushWoosh which indicates successful push to REGISTERED devices, but I didn't received the push notification from my devices!!!

While last week, I got something like this: {"status_code"=>200, "status_message"=>"OK", "response"=>{"Unknown_Device"}}, which indicates successful push, but to UNREGISTERED devices, which allows us to check the differences from the Json reply, and run a safeguard to reregister the devices.

Third problem is that I can't register and unregister android devices, I don't see changes on my number of subscribers on the control panel. As for ios devices, I still can see changes on my number of subscribers.

This question is marked "community wiki".
asked 18 Jan '16, 15:42
andy_gg1996's gravatar image

andy_gg1996
1

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×76
×21
×12
×7

question asked: 18 Jan '16, 15:42

question was seen: 485 times

last updated: 18 Jan '16, 15:42