I am creating an app for Android and iOS with phongap-build. Everything looks fine so far: registerDevice works and i can push messages to all devices. But now i have to filter devices. So my app sets different tags (the users can choose them). This works also... i can see those tags at the pw-portal. But the next important step fails: Every app has to get its current tags from pushwoosh, so i can tell the user, which tags he has "subscribed for", but when i let the app call "pushNotification.getTags" it receives an error:

{"error":"Error Domain:com.pushwoosh Code=200 "The operation couldn't be completed. (com pushwoosh error 200.)" UserInfo=0x17da4e70 {response=null, status_code=210, status_message=Account not found}"}

Please, can you explain this unexpected behavior to me?!

asked 18 Mar '14, 17:07
nuumedia's gravatar image

nuumedia
112

anyone slove this issue?

permanent link
answered 03 Apr '14, 20:04
Leo%20Chen's gravatar image

Leo Chen
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×165
×30
×16
×4

question asked: 18 Mar '14, 17:07

question was seen: 1,378 times

last updated: 03 Apr '14, 20:04