I'm facing several issues starting on Friday, 3/25 with my pushes and was wondering if anyone else is seeing issues?

I have pushes that are more than 48 hours old that have the status of "Time Zoning", I always see this status for a bit of time only for a few hours on the day the pushes are scheduled to be sent out local time. Another push for yesterday has the status of "pending". There is a little data for in the reporting section of the push but the stats are extremely low compared to where they usually are. My analytics are showing low DAU's for this same time period so it looks like the pushes are not being sent.

Please let me know if anyone is experiencing similar issues or have any advise. Thanks!

asked 28 Mar '16, 02:25
Brian's gravatar image

Brian
1

Hi!

Could you please contact our support service at help@pushwoosh.com with your Pushwoosh username an notification ID so they could assist you with the issue in a timely manner?

permanent link
answered 28 Mar '16, 06:34
Nikolai's gravatar image

Nikolai
3585

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×140
×91
×8

question asked: 28 Mar '16, 02:25

question was seen: 486 times

last updated: 28 Mar '16, 06:34