I am trying to add new subscriber with pushwoosh remote api services.

RegisterDevice

POST https://cp.pushwoosh.com/json/1.3/registerDevice
{
    "request": {
        "application": "XXXX-XXXX",    // THE PROJECT ID ON PUSHWOOSH
        "push_token": "APA........",   // GOOGLE DEVICE REGISTRATION KEY
        "language": "en",
        "hwid": "YYYYYYYYY",           //UUID
        "device_type": 3               //ANDROID
    }
}
// RESULT 200 - OK

My app works perfectly fine.

when i check my pushwoosh control panel i see subscribers but the Android platform shows no subscribers.

I cross checked the project id , server key... and everything fine.

what am i doing wrong?

asked 19 Apr '16, 14:44
ShayHk's gravatar image

ShayHk
112

permanent link
answered 21 Apr '16, 03:42
shader's gravatar image

shader
3.9k7

no answer found yet!!

(21 Apr '16, 06:00) ShayHk ShayHk's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×447
×446
×326
×83
×76

question asked: 19 Apr '16, 14:44

question was seen: 714 times

last updated: 21 Apr '16, 06:00