Hi before iOS 10 update custom sounds are working fine for native iOS phones but after updating to iOS 10 custom sounds are not working, whats wrong please tell me

Thanks Mahesh.M

asked 22 Sep '16, 05:54
Mahesh%20Prince's gravatar image

Mahesh Prince
11

Hello, Mahesh!

Could you please specify which version of Pushwoosh iOS SDK do you use?

If you are not using latest version, please update it and check if the issue still present or not.

Regards, Nikita

permanent link
answered 22 Sep '16, 06:27
novchinnikov's gravatar image

novchinnikov
2015

Hi am actually not using any pushwoosh sdk i am sending my device token to server he is handling the things, is that you want me to integrate the SDK ?

permanent link
answered 22 Sep '16, 06:30
Mahesh%20Prince's gravatar image

Mahesh Prince
11

Mahesh,

In that case, can you please tell me about how do you implement custom sound notifications on iOS platform?

(22 Sep '16, 06:39) novchinnikov novchinnikov's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×353
×141
×20

question asked: 22 Sep '16, 05:54

question was seen: 1,428 times

last updated: 22 Sep '16, 06:39