Hello,

We are using the control panel to send push and starting this morning, pushes are not working.

When I go to "Push history" section, the status is "Fail", but there are no details as why they fail.

Please, see screenshot for clarification.

alt text

Thanks!

asked 22 Oct '16, 07:46
Toni%20P%C3%A9rez%20Solana's gravatar image

Toni Pérez S...
112

Hello Nikita,

Thanks for your response. Everything is working fine again.

Thanks! Toni

permanent link
answered 22 Oct '16, 15:55
Toni%20P%C3%A9rez%20Solana's gravatar image

Toni Pérez S...
112

Hello, Toni!

As far as i know there was a minor issue with some requests on Public Cloud, however the performance was restored in a timely manner.

May I ask you to check whether everything is working fine at the moment and try to send failed notifications once again?

Regards, Nikita.

permanent link
answered 22 Oct '16, 14:50
novchinnikov's gravatar image

novchinnikov
2015

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×23
×12
×6

question asked: 22 Oct '16, 07:46

question was seen: 1,436 times

last updated: 22 Oct '16, 15:55