Hi, we are currently setting up Pushwoosh messages for the first time. We have followed the instructions on http://docs.pushwoosh.com/docs/web-sdk-20 and from the debugging messages it looks like we have set up pushwoosh correctly: - "debug applicationOpen sent successfully" - Subscribers Counter being updated - List item

However, the push message we send will not appear in the browser.

We are Testing with Chrome v.54...

The only possible error hint I found is inside the "push history". The "Notification delivery report" has "unauthorized" entries and states that the API Key is invalid. But I have the correct API Key entered at the Chrome configuration.

Do you have any advice?

Best Regards, Mathias

asked 11 Nov '16, 12:13
MathiasL's gravatar image

MathiasL
111

Ok problem solved.

It seems that you can not use a manually generated keys from GCM. It worked after using the auto generated server key.

permanent link
answered 11 Nov '16, 14:08
MathiasL's gravatar image

MathiasL
111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×326
×15
×6

question asked: 11 Nov '16, 12:13

question was seen: 539 times

last updated: 11 Nov '16, 14:08