Notifications worked fine, and suddenly stopped working. I tried to reconfigure for iOS and I get an error message 'Maximum number of certificates generated'. Any ideas?

asked 18 Apr, 11:57
ruansunkel's gravatar image

ruansunkel
113

Everything you should do is to go to Apple Developer Console and delete one of your old certificates, then configure your application again.

permanent link
answered 20 Apr, 10:27
iskoritzky's gravatar image

iskoritzky
2166

Hi,

As far as I can see, you have already submitted a ticket on this subject to our Support Team.

Regards, Ivan.

permanent link
answered 19 Apr, 10:47
idedov's gravatar image

idedov
2263

Sorry for stupid questions I'm real 5 days work with my first Mac , I have exactly same message when I try to create iOS Certificates -> Development -> iOS App Development. and check box disable with message : (Maximum number of certificates generated) . my question how I delite certificate through Apple Developer Console ? Thx

permanent link
answered 05 May, 08:22
romanwiner's gravatar image

romanwiner
11

edited 05 May, 08:23

Hello,

Please try to revoke it. Follow the link to find more detailed information:

http://stackoverflow.com/questions/39956336/delete-developer-certificate-from-apple-developer-portal

Regards, Ivan

permanent link
answered 05 May, 09:21
iskoritzky's gravatar image

iskoritzky
2166

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×327
×42
×27

question asked: 18 Apr, 11:57

question was seen: 1,882 times

last updated: 05 May, 09:21