Hi,

i'm trying to configure geozones on iOS (and Android), but i'm not getting push notifications sent. They get stuck with a pending status:

alt text

Using the same app and configuration i can send normal push notifications (using the pushwoosh web interface), but i can't do it using geozones. The app is configured in sandbox mode.

Can it be caused for a bad configuration? Can i do anything on that?

Thanks in advance.

asked 20 Jun, 15:15
jaanguita's gravatar image

jaanguita
2114

This morning worked automatically for 2 geozone pushes. After that correct pushes, i'm still getting stuck into that pending status.

permanent link
answered 21 Jun, 11:34
jaanguita's gravatar image

jaanguita
2114

Hello,

May I ask you to contact our support team via Contact Us form: https://www.pushwoosh.com/contact-us/ ?

Regards, Ivan

permanent link
answered 22 Jun, 11:01
iskoritzky's gravatar image

iskoritzky
3027

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×340
×4
×1

question asked: 20 Jun, 15:15

question was seen: 182 times

last updated: 22 Jun, 11:01