Since August our pushes are being send with a 2 hour delay. Anybody has the same issue or knows what has changed? We did nothing to our code.

Kind regards

asked 07 Aug, 07:05
roularta's gravatar image

roularta
113

edited 07 Aug, 12:36

i have the same problem, just different delay.

permanent link
answered 07 Aug, 12:23
yoav's gravatar image

yoav
111

Is your delay the same as your timezone difference?

(07 Aug, 12:27) roularta roularta's gravatar image

yes, 3 hours (2 hours + 1 hour daylight delay).

I tried to use: ignore_user_timezone : false

Now it's bit better (less delay) but still not working properly. It seems that there is problem with DST (Daylight Saving Time) among part of devices when using "ignore_user_timezone" parameter.

(07 Aug, 12:34) yoav yoav's gravatar image

Did this problem occur in August for you as well?

(07 Aug, 12:40) roularta roularta's gravatar image

yes, since 03/08

(07 Aug, 12:41) yoav yoav's gravatar image

Hi, yoav!

The developers have informed me that this issue has been fixed. Could you check it, please?

Kind regards, Alex

(10 Aug, 04:48) Alex Alex's gravatar image

Hi Alex,

I still have problem with notifications. Now i have "delay" of "-3" hours instead of "+3".

Maybe the reason for that can be my parameters usage?

My usage (example):

send_date = 09:29 ignore_user_timezone = false timezone = "Asia/Jerusalem"

Results (from today 10.08):

send_date = 06:29

Should i remove "timezone" parameter? What happens when using both parameters "ignore_user_timezone" and "timezone"?

Thank you for your update.

Best Regards, Yoav

(10 Aug, 05:03) yoav yoav's gravatar image

Hello Yoav,

Thank you for the information provided.

Actually, it is quite strange since the user roularta has informed me in a support ticket that its pushes are working correctly after the fix.

In order to investigate this case in more details, could you please contact us using the form below or directly from your Control Panel?

Looking forward to your email!

https://www.pushwoosh.com/contact-us/

Kind regards, Alex

(11 Aug, 03:18) Alex Alex's gravatar image
showing 5 of 7 show 2 more comments

Hi there!

Thank you for pointing this out.

Yes, you are correct. It seems that there is an incorrect behaviour of "ignore_user_timezone" parameter.

Please note that our developers are already looking for the root cause of the issue.

Kind regards, Alex

permanent link
answered 08 Aug, 00:38
Alex's gravatar image

Alex
1615

Can you let us know when this is fixed and what the problem was exactly? I will have to report back to my superiors. Thanks in advance

(08 Aug, 06:45) roularta roularta's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×320
×9
×7
×6

question asked: 07 Aug, 07:05

question was seen: 229 times

last updated: 11 Aug, 03:18