Do you observed any problems with sending notification with emoji to web apps? The problem have been observed on Chrome. Sending push with "" and get only rectangle.

asked 04 Sep, 15:13
Inga's gravatar image

Inga
111

Hello,

Actually, I have just tested web chrome push with emojis and it works as expected!

alt text

Could you please describe the issue in more details?

Regards, Ivan

permanent link
answered 07 Sep, 05:12
iskoritzky's gravatar image

iskoritzky
3027

edited 07 Sep, 05:12

Hello,

If I see correctly you test it on OSX and we see this issue on Windows. I've tried to send push with emoji from your platform and this is the result:

alt text

While in Pushwoosh panel I typed this:

alt text

permanent link
answered 11 Sep, 11:22
chemik93's gravatar image

chemik93
1

Hi,

Am I correct that you already have a conversation with our support team?

Regards, Ivan

permanent link
answered 14 Sep, 06:09
iskoritzky's gravatar image

iskoritzky
3027

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×417
×34
×20

question asked: 04 Sep, 15:13

question was seen: 86 times

last updated: 14 Sep, 06:09