Hi I just implemented PushWoosh to an app. The problem is if I do clean install of app than everything is ok but if I run a build on a phone where is installed previous version of the app without push it only calls getInApps, registerUser and applicationOpen. I doesn't call registerDevice and in console I can see for example 0/1 devices. Than if I delete app from phone and run a build again it calls registerDevice and start working but only when i delete app before. I'm using PushWoosh 5.1.1, Firebase 11.4.2 and support library 26.0.2. Implementation is simple all I call is registerForPushNotifications() in my applications onCreate

If I call Pushwoosh.getInstance().getPushToken() returns null but FirebaseInstanceId.getInstance().getToken() returns token

asked 10 Oct, 08:43
andrijans's gravatar image

andrijans
112

edited 10 Oct, 11:16

Hi,

Could you please submit a ticket to our Support Team and attach a full log?

Thanks!

permanent link
answered 13 Oct, 06:53
idedov's gravatar image

idedov
2363

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×431
×47
×36
×28

question asked: 10 Oct, 08:43

question was seen: 374 times

last updated: 13 Oct, 06:53