Hi

I am using last version of pushwoosh. I have several phones, and it's not working on Nexus. What I observed is happening: in output I can see that phone register for notification, in PW console I can see that number of phone is correct. Everything looks good, but when I send test notification, then in PW console push history I can see that on notification is failed, and number of available phone is reduced by one. Sometimes, while debugging I can register phone again, but it still will fail to send a notification.

The weird situation, that it didn't work when I started using it (with old version of PW), then I installed new one, it worked for a while, and after this weekends it stopped working again. I tried everything already, don't know what to do next.

Thank you for your time.

asked 16 Jan, 00:16
ande's gravatar image

ande
111

Hello ande,

Am I correct that you have already submitted a ticket to our support system with the same request?

Regards, Ivan

permanent link
answered 16 Jan, 07:32
iskoritzky's gravatar image

iskoritzky
4028

Yes, you are correct.

Thank you!

permanent link
answered 16 Jan, 16:29
ande's gravatar image

ande
111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×446
×37
×24

question asked: 16 Jan, 00:16

question was seen: 85 times

last updated: 16 Jan, 16:29