0
1

Hi, We have the following problem using pushwoosh with iOS 7.1.

It can't retrieve a token, so nothing work, no device is registered.

Here's the log:

-------------------------------------------------------
backboardd[29] <Error>: HID: The 'Passive' connection '%appname%' access to protected services is denied.
backboardd[29] <Error>: HID: The 'Rate Controlled' connection '%appname%' access to protected services is denied.
-------------------------------------------------------

According to forums it's appeared after IOS 7.1 update.

Could you please help?

asked 18 Jun '14, 11:44
iyakov's gravatar image

iyakov
1114

We have figured out the reason!

Unity3d DOES NOT add -ObjC other linker flag to xcode project.

After this registration happens as expected.

Thanks a lot, Yahor

permanent link
answered 18 Jun '14, 14:58
iyakov's gravatar image

iyakov
1114

edited 18 Jun '14, 14:58

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×445
×352
×326
×91
×12

question asked: 18 Jun '14, 11:44

question was seen: 3,865 times

last updated: 18 Jun '14, 14:58